18 Ноября 2017, 03:58:48

Автор Тема: Можно ли устанавливать версию Joomla 2.5 и выше?  (Прочитано 8330 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Tassy

  • Гость
Добрый вечер, я хотела бы узнать, можно ли как-нибудь поставить на сайт Joomla 2.5 и выше, а не 1.5/1.7? Знаю, что для этого надо поменять настоящую версию php на 5.3. Но вот как?
Чувствую, где-то я сейчас очень сглупила.)

Оффлайн -DRUM-

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 2 560
  • Репутация: 182
  • Пол: Мужской
  • Поехали!
    • Бесплатный хостинг от "Интернет Обсерватории"
пока что почти на всех серверах установлена php 5.2.17, возможно в ближайшее время будет переход на 5.3, когда это будет сделано, сказать не могу.
« Последнее редактирование: 06 Января 2013, 10:08:12 от -DRUM- »
billing.intobs.ru

Tassy

  • Гость
Понятно, спасибо.

Оффлайн Alexandr№2

  • Кандидат
  • *
  • Сообщений: 3
  • Репутация: -1
  • Пол: Мужской
Здраствуйте. Пользуясь случаем хотел бы задать вопрос. Нормально ли станет Joomla 2.5.8 на ваш хостинг если у меня он создавался на PHP 5.4.7?

Оффлайн -DRUM-

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 2 560
  • Репутация: 182
  • Пол: Мужской
  • Поехали!
    • Бесплатный хостинг от "Интернет Обсерватории"
Ситайте предыдущее сообщениея в этой теме....
billing.intobs.ru

Оффлайн kuzen

  • empireofedm.ru
  • Кандидат
  • *
  • Сообщений: 7
  • Репутация: 0
  • Пол: Мужской
  • Empire of EDM
    • empireofedm.ru
У меня тут стоит 2.5.8 все нормально работает